Server Requirements for Hotel Diaz

To use any of our design themes developed theme, please make sure you are running Latest WordPress or higher, PHP 5.6 or higher, and MySQL 5.6 or higher (for legacy environments also PHP versions 5.3.x will work but it is recommended to be on at least PHP 5.6). We have tested it with Mac, Windows and Linux. Below is a list of items you should ensure your host can comply with.

a) Latest version of WordPress or higher installed.

b) PHP5 or higher and MySQL 5 or higher.

c) We recommend to enable mod_rewrite module (If not enabled sometimes pages or posts will result in bad gateway error)

d) Memory limit (memory_limit) should be at-least 128MB.

e) Maximum File Upload size (upload_max_filesize) should be at-least 128MB.

f) max_execution_time equal to 600.

g) max_input_vars equal to 5000.

h) post_max_size equal to 64M.

If you receive ‘500 Internal Server Error’ then it may be because of any one of following reasons. Your web server may be configured incorrectly (ie configured with incorrect directives). You have to contact your hosting support to resolve this issue.

Your files may be corrupted while uploading it to your web server. Those files may be transferred successfully but it is unusable by server. If it is theme files upload it again and import demo content. If still you receive this error deactivate the plugins one by one to find the cause of error.

Related Articles

Leave A Comment?